No such face: Rd-bold-face

A.J. Rossini rossini at
Wed May 31 23:15:16 CEST 2000

>>>>> "RD" == Ramon Diaz-Uriarte <rdiazuri at> writes:

    RD> Dear All, I am running ESS 5.1.9 with XEmacs 21.1 (under
    RD> Linux, SuSE 6.3). I was running R and created an Rd file with
    RD> the prompt command. Then I tried to edit the file and was not
    RD> even able to open it, getting instead the message:

    RD> No such face: Rd-bold-face

    RD> Why is this happening? How can I fix it?

This was solved in 5.1.1x, x either 2 or 3 (5.1.12, 5.1.13).

The possible solutions are (from worst to best):
        comment out the declaration of Rd-bold-face
        comment out the loading of the R documentation mode


A.J. Rossini		       Research Assistant Professor of Biostatistics 
Biostatistics/Univ. of Washington  (Th)	Box 357232   206-543-1044 (3286=fax)
Center for AIDS Research/HMC/UW	  (M/F)	Box 359931   206-731-3647 (3693=fax)
VTN/SCHARP/FHCRC		 (Tu/W)	Box 358080   206-667-7025 (4812=fax)

ess-help mailing list -- To (un)subscribe, send
subscribe	or	unsubscribe
(in the "body", not the subject !)  To: ess-help-request at

More information about the ESS-help mailing list