"process R is not running"

A.J. Rossini rossini at biostat.washington.edu
Tue Jan 4 18:26:20 CET 2000

>>>>> "RD" == Ramon Diaz-Uriarte <rdiazuri at students.wisc.edu> writes:

    RD> A while ago I posted the message:
    >> I am not getting ESS to work (as a regular user).  I am running
    >> XEmacs v. 21.1 on a SuSE 6.3 Linux PC. (...) When I start
    >> Xemacs and do M-x R, I get
    RD> "Process R is not running" (...) However, everything works OK
    RD> if I am root.

    RD> It turns out the problem was related to the pty permissions
    RD> being too restrictive in suse; see the article

    RD> http://sdb.suse.de/sdb/en/html/ke_devpts-63.html

    RD> Once I fixed it, everything worked OK.

Thanks for the article and the pointer!


A.J. Rossini		       Research Assistant Professor of Biostatistics 
Center for AIDS Research/HMC/UW		Box 359931   206-731-3647 (3693=fax)
Biostatistics/Univ. of Washington	Box 357232   206-543-1044 (3286=fax)
VTN/SCHARP/FHCRC				     206-667-7025 (xxxx=fax)
rossini at biostat.washington.edu	  http://www.biostat.washington.edu/~rossini
ess-help mailing list -- To (un)subscribe, send
subscribe	or	unsubscribe
(in the "body", not the subject !)  To: ess-help-request at stat.math.ethz.ch

More information about the ESS-help mailing list