[BioC] Tktable 2.9 makefile problem

Eric P pedereri at gmail.com
Sun Apr 1 21:52:03 CEST 2012


I am sorry to bother everybody but I have been trying to solve this
problem to long with no success, it is probably something really
simple but I simply cannot find the answer.

I have a question on how to get bioconductor running properly on
Ubuntu 11.10 as I have tried everything it seems like and I keep on
getting this message. But before I go farther can you please email and
say that you will help me with this because nobody seems to want to
help or know how to.

"Cannot find Tcl/Tk package "Tktable". affylmGUI cannot conitnue...."

I have installed BWidget like it tells me to.

I have tried to install Tktable 2.9 but cannot. When I try to do so I
cannot run the make file properly. Then I have ran ./configure >
output and gotten /Tktable2.9$ ./configure > output
> configure: WARNING: "Cannot find Tcl configuration definitions"

And at this point I have really no idea what to do...So please some
one help me....

Below is what happening when I try to install Tktable 2.9

I might be a bit absentminded because I am a PhD student and am quite
busy but I hope I can answer back as soon as someone gets in touch
with me.


tar zxf Tktable2.9.tar.gz
>> cd Tktable2.9
>> ./configure
>> make
>> sudo make install
>> But when I run the command it says there is no make file.
>> The directory looks like this
>> aclocal.m4  configure.in  library      README.blt  TODO.txt
>> ChangeLog   demos         license.txt  README.txt  unix
>> config.log  doc           mac          tclconfig   UPGRADING.txt
>> configure   generic       Makefile.in  tests       win
>> and this is what happens when I run the make command
>> :~/Downloads/Tktable2.9$ make
>> make: *** No targets specified and no makefile found.  Stop.

More information about the Bioconductor mailing list