[BioC] Installing affy package

Seth Falcon sfalcon at fhcrc.org
Wed Nov 25 05:59:14 CET 2009

On 11/24/09 5:20 PM, Keith Satterley wrote:
> Hi Dorothy,
> I'm not sure about the smootScatter error. Sometimes these sort of
> things are sorted out by having compatible versions. Have you tried
> using biocLite? Do the following:
> source("http://bioconductor.org/biocLite.R")
> biocLite("affy",dependencies=TRUE)
> This will ensure you get the correct version of affy for your version of R.

By default, biocLite should install all dependencies.  Setting 
dependencies=TRUE will install many packages that you don't need because 
it includes all packages in the "Suggests" category and does so recursively.

+ seth

More information about the Bioconductor mailing list