[BioC] getBioC problem

Amy Mikhail a.mikhail at abdn.ac.uk
Thu Feb 2 21:07:15 CET 2006

Dear list,

As my own computer is currently out of action I have tried to install the
latest version of R (2.2.1) and Bioconductor release (1.7) on another one
(operating system is windows XP).  The R installation worked fine, but the
Bioconductor download didn't work.  I get this error message:

> source("http://www.bioconductor.org/getBioC.R")
Error in file(file, "r", encoding = encoding) :
        unable to open connection
In addition: Warning message:
unable to connect to 'www.bioconductor.org' on port 80.

I have not found the error in the mailing archives, but did find several
references to the warning message. Trying both suggestions in the R FAQ
"internet download fails", this is what happens:

(a) if I add --internet2 to the target of the shortcut:

[The name '"C:\Program Files\R\R-2.2.1\bin\Rgui.exe"--internet2' specified
in the Target box is not valid.  Make sure the path and file name are

(b) I am connected to the internet via a LAN, which has a proxy so:

> "path_to_R-2.2.1\bin\RGui.exe"
Error: syntax error in ""path_to_R-2.2.1\bin\RGui.exe" http_proxy"

that doesn't work either...

What am I doing wrong, any ideas?

I should add that on my other computer (same OS, same network connections)
I installed Bioconductor packages from a CD rom but also had trouble
getting extra packages from the internet.

If I try downloading biocLite, I get the same error message and warning.

Looking forward to any suggestions,


Amy Mikhail
Research student
University of Aberdeen
Zoology Building
Tillydrone Avenue
Aberdeen AB24 2TZ
Email: a.mikhail at abdn.ac.uk
Phone: 00-44-1224-272880 (lab)

More information about the Bioconductor mailing list