[BioC] problem with loading affyQCReport

Tuomas Raitila tuomas.raitila at helsinki.fi
Wed Dec 14 14:14:17 CET 2005


I'm having some trouble with loading affyQCReport package. I'm using RGui 
2.2.0 (windows). The error message I got looks like this:

> library(affyQCReport)
Loading required package: simpleaffy
Loading required package: genefilter
Loading required package: survival
Loading required package: splines
Error in lazyLoadDBfetch(key, datafile, compressed, envhook) : 
        ReadItem: unknown type 241
In addition: Warning message:
package 'simpleaffy' was built under R version 2.3.0 
Error in .getGeneric(f, as.environment(where)) : 
        recursive default argument reference

At first I accidentally downloaded affyQCReport from BioC 1.8 Devel source 
which gave error message. After this I removed that version and installed 
version from 1.7. Simpleaffy is 2.4.1 version from 1.7 release. Does anyone 
know what is the problem?


More information about the Bioconductor mailing list