[BioC] Problem with BioC

Kaushik, Narendra K n.kaushik at imperial.ac.uk
Sun Sep 12 18:11:41 CEST 2004

I am having problem in updating bioconductor packages, running on WindowXP, R1.91 
source("http://www.bioconductor.org/getBioC.R <http://www.bioconductor.org/getBioC.R> ")
> getBioC(develOK=TRUE)
Running getBioC version 1.2.64....
If you encounter problems, first make sure that
you are running the latest version of getBioC()
which can be found at: www.bioconductor.org/getBioC.R <http://www.bioconductor.org/getBioC.R> 
Please direct any concerns or questions to bioconductor at stat.math.ethz.ch <mailto:bioconductor at stat.math.ethz.ch> .
[1] "Installing reposTools ..."
Loading required package: reposTools 
Warning message: 
package reposTools was built under R version 2.0.0 
Error in grep("[[:alpha:]]", vers) : couldn't find function "getRversion"

	[[alternative HTML version deleted]]

More information about the Bioconductor mailing list