[BioC] error with update.package2

Adaikalavan Ramasamy ramasamy at cancer.org.uk
Fri Sep 3 17:07:34 CEST 2004

I am trying to update BioConductor packages using update.packages2
command in the reposTools package and encountered the following error.
Could anyone kindly explain this to me and/or suggest a fix. Thank you.

> update.packages2()

Error in getVersVals(e1, e2) : invalid 'y' parameter, not of class

> package.version("reposTools")
[1] "1.4.3"
> package.version("Biobase")
[1] "1.4.14"

> version         _
platform i686-pc-linux-gnu
arch     i686
os       linux-gnu
system   i686, linux-gnu
major    1
minor    9.0
year     2004
month    04
day      12
language R

More information about the Bioconductor mailing list