[BioC] getBioC("affy")

Lana Schaffer lschaffe at gnf.org
Fri Jul 2 19:51:29 CEST 2004

I am trying to install getBioC("affy") and failed to install package reposTools.
I am running getBioc version 1.2.60 and am on a Linix/Unix environment.
Can you help me?
Lana Schaffer
lschaffe at gnf.org

This was my error:
Error in .installPackageIndices(".", "/nfs/dm3/homedir2/lschaffe/R/R-1.9.1/library/reposTools") : 
        cannot open directory'/nfs/dm3/homedir2/lschaffe/R/R-1.9.1/library/reposTools/Meta'
Execution halted
ERROR: installing package indices failed
** Removing '/nfs/dm3/homedir2/lschaffe/R/R-1.9.1/library/reposTools'
Error in getReposTools(develOK, PLATFORM, destdir, method = method, bioCoption = bioCoption) : 
        Failed to install package reposTools

More information about the Bioconductor mailing list