[Bioc-devel] Issue with connecting to 'git.bioconductor.org' during git fetch --all

Krutik Patel (PGR) K@P@te|5 @end|ng |rom newc@@t|e@@c@uk
Thu Oct 1 13:38:32 CEST 2020

Hi Bioconductor,

Wanted to clarify a small issue before continuing with a package update.

I just added a new SSH key to biocredentials and my github account.
It seems to have worked fine, but I got a warning when I tried to fetch. I have copied the output from git remove -v and git fetch --all below.

Is there something else I need to do before continuing with merging the upstream and master braches?



$ git remote -v
origin git using github.com:Krutik6/TimiRGeN.git (fetch)
origin git using github.com:Krutik6/TimiRGeN.git (push)
upsteam git using git.bioconductor.org:packages/TimiRGeN.git (fetch)
upsteam git using git.bioconductor.org:packages/TimiRGeN.git (push)

$ git fetch --all
Fetching origin
Warning: Permanently added the RSA host key for IP address '' to the list of known hosts.
Enter passphrase for key '/home/krutik/.ssh/id_rsa':
Fetching upsteam
The authenticity of host 'git.bioconductor.org (' can't be established.
ECDSA key fingerprint is SHA256:nXILc5fVCnDfOID8HgPi+mSufGtr2JMYgnRa1JAQj/Q.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added 'git.bioconductor.org,' (ECDSA) to the list of known hosts.
Enter passphrase for key '/home/krutik/.ssh/id_rsa':
Connection to git.bioconductor.org closed by remote host.
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.
error: Could not fetch upsteam

	[[alternative HTML version deleted]]

More information about the Bioc-devel mailing list