[Bioc-devel] Version number error

Shepherd, Lori Lor|@Shepherd @end|ng |rom Ro@we||P@rk@org
Wed Sep 4 13:58:43 CEST 2019

Or perhaps just providing the git commands you tried and the ERROR that was produced with the original  1.7.9991 would be a better place to start so we can evaluate the ERROR.


Lori Shepherd

Bioconductor Core Team

Roswell Park Cancer Institute

Department of Biostatistics & Bioinformatics

Elm & Carlton Streets

Buffalo, New York 14263

From: Bioc-devel <bioc-devel-bounces using r-project.org> on behalf of Christopher John <chris.r.john86 using gmail.com>
Sent: Wednesday, September 4, 2019 5:48:54 AM
To: bioc-devel using r-project.org <bioc-devel using r-project.org>
Subject: [Bioc-devel] Version number error


I tried to update M3C as follows, and I got an error. What is wrong with
the new version number please? What should it be?

Version: 1.7.999 --> Version: 1.7.9991



        [[alternative HTML version deleted]]

Bioc-devel using r-project.org mailing list

This email message may contain legally privileged and/or confidential information.  If you are not the intended recipient(s), or the employee or agent responsible for the delivery of this message to the intended recipient(s), you are hereby notified that any disclosure, copying, distribution, or use of this email message is prohibited.  If you have received this message in error, please notify the sender immediately by e-mail and delete this email message from your computer. Thank you.
	[[alternative HTML version deleted]]

More information about the Bioc-devel mailing list