[Bioc-devel] I could't push My package GMRP to github/master

Turaga, Nitesh Nitesh.Turaga at RoswellPark.org
Tue Apr 24 01:59:05 CEST 2018

Hi Yuande,

Please try to follow the commands on the documentation line by line. 


Follow these instructions as is, and please send me the output of each command. 



> On Apr 23, 2018, at 7:53 PM, Yuande Tan <tanyuande at gmail.com> wrote:
> Hi Turraga,
> Thank you so much for helping me to push MBttest to Bioconductor.
> I have addressed problem in another package GMRP and everything is OK when I ran R CMD check and build. I also created repository GMRP in my github account.
> But I could not push the package GMRP in my local computer to github master, the problem is
> git push  origin git at git.bioconductor.org:packages/GMRP/master
> error: src refspec git at git.bioconductor.org does not match any.
> error: failed to push some refs to'git at git.bioconductor.org:packages/GMRP'
> I tried to address this problem by following google's answers.
> But I was failed to do push.
> I need your help again.
> I am looking forward to hear you.
> Sincerely
> Yuande 

This email message may contain legally privileged and/or confidential information.  If you are not the intended recipient(s), or the employee or agent responsible for the delivery of this message to the intended recipient(s), you are hereby notified that any disclosure, copying, distribution, or use of this email message is prohibited.  If you have received this message in error, please notify the sender immediately by e-mail and delete this email message from your computer. Thank you.

More information about the Bioc-devel mailing list