[Bioc-devel] "TissueEnrich" is missing in the BioC 3.7 build report

Martin Morgan martin.morgan at roswellpark.org
Sun Apr 15 23:35:15 CEST 2018

I made a clean 'read only' clone of your git repository

git$ git clone https://git.bioconductor.org/packages/TissueEnrich

then tried to build it

git$ Rdev CMD build TissueEnrich
Bioconductor version 3.7 (BiocInstaller 1.29.6), ?biocLite for help
* checking for file 'TissueEnrich/DESCRIPTION' ... OK
* preparing 'TissueEnrich':
* checking DESCRIPTION meta-information ... ERROR
Authors at R field gives more than one person with maintainer role:
   Ashish Jain <jain at iastate.edu> [aut, cre]
   Geetu Tuteja <geetu at iastate.edu> [aut, cre]

See section 'The DESCRIPTION file' in the 'Writing R Extensions'

Have you tried to correct this?


On 04/15/2018 05:30 PM, Ashish Jain wrote:
> Hi All,
> I am the developer of the "TissueEnrich" package which got accepted 6 days
> back. After the acceptance, the package was included in the Bioc 3.7 build
> and I was able to see it in the build report. But suddenly for last two
> days, it is not there in the Bioc 3.7 build report. Can somebody help me
> with this?

This email message may contain legally privileged and/or...{{dropped:2}}

More information about the Bioc-devel mailing list