[Bioc-devel] Push to both Bioconductor and GitHub for coMET package

Martin, Tiphaine tiphaine.martin at kcl.ac.uk
Mon Oct 30 21:12:44 CET 2017


I tried to push my update to GitHub and Bioconductor.

I succeed to  create my fork in my GitHub Id following this page (http://bioconductor.org/developers/how-to/git/pull-upstream-changes/). I then updated and pushed on GitHub my update, but I cannot for bioconductor when I follow recommandation on this page http://bioconductor.org/developers/how-to/git/sync-existing-repositories/

  I have this error message when I run

"git push upstream master"

FATAL: W any packages/coMET TiphaineCMartin DENIED by fallthru
(or you mis-spelled the reponame)
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.

Could you help me ?



Tiphaine Martin
Research associate | King's College
The Department of Twin Research & Genetic Epidemiology | Genetics & Molecular Medicine Division
St Thomas' Hospital
4th Floor, Block D, South Wing
SE1 7EH, London
United Kingdom

Bioinformatician | The University of Western Australia,
Endocrinology & Diabetes,
Sir Charles Gairdner Hospital.
School of Medicine & Pharmacology,
The University of Western Australia,
Nedlands, Western Australia 6009.

email : tiphaine.martin at kcl.ac.uk
Fax: +44 (0) 207 188 6761

	[[alternative HTML version deleted]]

More information about the Bioc-devel mailing list