[Bioc-devel] can't fix the bug: Error: 'devel' version requires a more recent R

Jurat Shayidin juratbupt at gmail.com
Fri Nov 11 00:15:31 CET 2016


I aware that this question raised in the mailing list weeks ago, and I
followed the thread to possibly fix the problem, but I still can't able to
use devel branch after I installed Bioc 3.4. I tried to remove
BiocInstaller from the the directory and try the solution from same thread,
problem can't solved still. How can I overcome this issue ? Here is the
session info:

> useDevel()
Error: 'devel' version requires a more recent R

> sessionInfo()
R version 3.3.1 (2016-06-21)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows >= 8 x64 (build 9200)

[1] LC_COLLATE=English_United States.1252
[2] LC_CTYPE=English_United States.1252
[3] LC_MONETARY=English_United States.1252
[5] LC_TIME=English_United States.1252

attached base packages:
[1] parallel  stats4    stats     graphics  grDevices utils     datasets
[8] methods   base

other attached packages:
[1] rtracklayer_1.34.1   GenomicRanges_1.26.1 BiocInstaller_1.24.0
[4] GenomeInfoDb_1.10.0  IRanges_2.8.0        S4Vectors_0.12.0
[7] BiocGenerics_0.20.0

loaded via a namespace (and not attached):
 [1] lattice_0.20-33            XML_3.98-1.4
 [3] Rsamtools_1.26.1           Biostrings_2.42.0
 [5] GenomicAlignments_1.10.0   bitops_1.0-6
 [7] grid_3.3.1                 zlibbioc_1.20.0
 [9] XVector_0.14.0             Matrix_1.2-6
[11] BiocParallel_1.8.1         tools_3.3.1
[13] Biobase_2.34.0             RCurl_1.95-4.8
[15] SummarizedExperiment_1.4.0

Jurat Shahidin

Dipartimento di Elettronica, Informazione e Bioingegneria
Politecnico di Milano
Piazza Leonardo da Vinci 32 - 20133 Milano, Italy
Mobile : +39 3279366608

	[[alternative HTML version deleted]]

More information about the Bioc-devel mailing list