[Bioc-devel] readonly readonly fails for svn madman/Rpacks

Laurent Gatto laurent.gatto at gmail.com
Wed Oct 10 00:05:33 CEST 2012

On 9 October 2012 22:53, Cook, Malcolm <MEC at stowers.org> wrote:
> Until very recently (today?) I was able to browse svn at, I.e. https://hedgehog.fhcrc.org/bioconductor/trunk/madman/Rpacks/ using readonly/readonly for user/password, per http://www.bioconductor.org/developers/source-control/
> Now those credentials fail, though they still work at data packages, like, https://hedgehog.fhcrc.org/bioc-data/trunk/experiment/
> Any insight/fix/workaround appreciated.

For what it's worth - I do have access using my usual computer. Trying
on one that has not been used to access the svn server, I first got a
permission denied, but when I immediately reopen the svn page, I got
access. Tried to replicate on two other machines and it worked without
any glitches.

Best wishes,


> Thanks,
> Malcolm Cook
> _______________________________________________
> Bioc-devel at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/bioc-devel

More information about the Bioc-devel mailing list