[Bioc-devel] BiocParallel -- update
Ryan C. Thompson
rct at thompsonclan.org
Tue Dec 4 21:01:59 CET 2012
On Tue 04 Dec 2012 11:31:59 AM PST, Michael Lawrence wrote:
> The name "pvec" is not very intuitive. What about "bpchunk"? And since the
> function passed to bpvectorize is already vectorized, maybe bpvectorize
> should be bparallelize? I know everyone has different
> intuitions/preferences when it comes to names, so feel free to disregard.
The pvec function evolved from the function of the same name in the
multicore (now parallel) package, so it inherited the name. There's no
reason we can't change it if something else seems more intuitive.
More information about the Bioc-devel