CRAN Package Check Results for Package kazaam

Last updated on 2022-08-17 12:55:17 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1-0 8.33 60.34 68.67 OK
r-devel-linux-x86_64-debian-gcc 0.1-0 OK
r-devel-linux-x86_64-fedora-clang 0.1-0 97.90 OK
r-devel-linux-x86_64-fedora-gcc 0.1-0 95.49 OK
r-devel-windows-x86_64 0.1-0 38.00 106.00 144.00 OK
r-patched-linux-x86_64 0.1-0 9.17 56.97 66.14 OK
r-release-linux-x86_64 0.1-0 8.65 58.39 67.04 OK
r-release-macos-arm64 0.1-0 6.00 ERROR
r-release-macos-x86_64 0.1-0 7.00 ERROR
r-release-windows-x86_64 0.1-0 20.00 99.00 119.00 OK
r-oldrel-macos-arm64 0.1-0 9.00 ERROR
r-oldrel-macos-x86_64 0.1-0 11.00 ERROR
r-oldrel-windows-ix86+x86_64 0.1-0 20.00 97.00 117.00 OK

Check Details

Version: 0.1-0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘pbdMPI’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64