CRAN Package Check Results for Package ggScatRidges

Last updated on 2024-06-13 03:49:19 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.1 7.66 69.52 77.18 OK
r-devel-linux-x86_64-debian-gcc 0.1.1 0.21 1.75 1.96 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.1 99.28 OK
r-devel-linux-x86_64-fedora-gcc 0.1.1 90.38 OK
r-devel-windows-x86_64 0.1.1 9.00 68.00 77.00 OK
r-patched-linux-x86_64 0.1.1 6.40 66.03 72.43 OK
r-release-linux-x86_64 0.1.1 7.64 65.50 73.14 OK
r-release-macos-arm64 0.1.1 32.00 OK
r-release-macos-x86_64 0.1.1 43.00 OK
r-release-windows-x86_64 0.1.1 9.00 76.00 85.00 OK
r-oldrel-macos-arm64 0.1.1 33.00 OK
r-oldrel-macos-x86_64 0.1.1 67.00 OK
r-oldrel-windows-x86_64 0.1.1 10.00 80.00 90.00 OK

Check Details

Version: 0.1.1
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'cowplot', 'ggpubr', 'ggridges', 'viridis', 'hrbrthemes', 'ggrepel' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc