CRAN Package Check Results for Package gamma

Last updated on 2024-06-14 02:54:00 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.5 12.06 141.19 153.25 OK
r-devel-linux-x86_64-debian-gcc 1.0.5 0.87 1.87 2.74 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.5 189.80 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0.5 196.65 OK
r-devel-windows-x86_64 1.0.5 11.00 168.00 179.00 OK
r-patched-linux-x86_64 1.0.5 11.23 136.08 147.31 OK
r-release-linux-x86_64 1.0.5 11.60 131.70 143.30 OK
r-release-macos-arm64 1.0.5 67.00 OK
r-release-macos-x86_64 1.0.5 90.00 OK
r-release-windows-x86_64 1.0.5 13.00 168.00 181.00 OK
r-oldrel-macos-arm64 1.0.5 64.00 OK
r-oldrel-macos-x86_64 1.0.5 150.00 OK
r-oldrel-windows-x86_64 1.0.5 14.00 205.00 219.00 OK

Check Details

Version: 1.0.5
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'testthat', 'vdiffr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 1.0.5
Check: Rd cross-references
Result: NOTE Undeclared package ‘hyperSpec’ in Rd xrefs Flavor: r-devel-linux-x86_64-fedora-clang