CRAN Package Check Results for Package apyramid

Last updated on 2024-06-14 02:53:52 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.3 4.53 91.91 96.44 OK
r-devel-linux-x86_64-debian-gcc 0.1.3 0.44 1.85 2.29 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.3 124.92 OK
r-devel-linux-x86_64-fedora-gcc 0.1.3 129.86 OK
r-devel-windows-x86_64 0.1.3 6.00 78.00 84.00 OK
r-patched-linux-x86_64 0.1.3 5.87 86.36 92.23 OK
r-release-linux-x86_64 0.1.3 4.67 89.43 94.10 OK
r-release-macos-arm64 0.1.3 41.00 OK
r-release-macos-x86_64 0.1.3 61.00 OK
r-release-windows-x86_64 0.1.3 7.00 80.00 87.00 OK
r-oldrel-macos-arm64 0.1.3 44.00 OK
r-oldrel-macos-x86_64 0.1.3 64.00 OK
r-oldrel-windows-x86_64 0.1.3 8.00 94.00 102.00 OK

Check Details

Version: 0.1.3
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'tidyselect', 'forcats', 'dplyr' Packages suggested but not available for checking: 'testthat', 'srvyr', 'vdiffr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc