CRAN Package Check Results for Package PL94171

Last updated on 2024-06-14 02:54:12 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.2 6.52 87.73 94.25 OK
r-devel-linux-x86_64-debian-gcc 1.1.2 0.29 1.74 2.03 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.2 121.74 OK
r-devel-linux-x86_64-fedora-gcc 1.1.2 130.97 OK
r-devel-windows-x86_64 1.1.2 7.00 98.00 105.00 OK
r-patched-linux-x86_64 1.1.2 10.99 84.84 95.83 OK
r-release-linux-x86_64 1.1.2 4.17 84.99 89.16 OK
r-release-macos-arm64 1.1.2 47.00 OK
r-release-macos-x86_64 1.1.2 68.00 OK
r-release-windows-x86_64 1.1.2 8.00 97.00 105.00 OK
r-oldrel-macos-arm64 1.1.2 52.00 OK
r-oldrel-macos-x86_64 1.1.2 81.00 OK
r-oldrel-windows-x86_64 1.1.2 10.00 108.00 118.00 OK

Check Details

Version: 1.1.2
Check: package dependencies
Result: ERROR Packages required but not available: 'stringr', 'readr', 'dplyr' Packages suggested but not available for checking: 'testthat', 'ggplot2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc